summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2020-12-17 11:04:14 +0100
committerEfraim Flashner <efraim@flashner.co.il>2020-12-17 22:26:32 +0200
commit5fbc1498ccd66337d094390c680f2e2c2abe4815 (patch)
tree6f64288d73796ffa0000c2e313bf83d5ad7c1ec5 /gnu/packages/python-web.scm
parent22e06297b1982f75aaadddba616b1052e506e4a0 (diff)
downloadguix-patches-5fbc1498ccd66337d094390c680f2e2c2abe4815.tar
guix-patches-5fbc1498ccd66337d094390c680f2e2c2abe4815.tar.gz
gnu: python-sanic: Relax httpx version requirement.
* gnu/packages/python-web.scm (python-sanic)[arguments]: Substitute strict httpx version requirement. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index b0c0c0ae36..d4f59be83f 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -5685,7 +5685,8 @@ as a Python package.")
(substitute* "setup.py"
(("httpcore==0.3.0") "httpcore")
(("pytest==5.2.1") "pytest")
- (("multidict==5.0.0") "multidict"))
+ (("multidict==5.0.0") "multidict")
+ (("httpx==0\\.15\\.4") "httpx"))
#t))
(replace 'check
(lambda* (#:key inputs outputs #:allow-other-keys)