summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-16 03:27:17 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-16 05:40:59 +0200
commit5051ef95b82a33bee8d71f742edc9b28c56793ef (patch)
tree3b73a637ab758e22d94ce107f308b1f9f1c15156 /gnu/packages/python-web.scm
parent3268fba3d2a13971e1c3d6306985a4fe8c425351 (diff)
downloadguix-patches-5051ef95b82a33bee8d71f742edc9b28c56793ef.tar
guix-patches-5051ef95b82a33bee8d71f742edc9b28c56793ef.tar.gz
gnu: python-tornado-http-auth: Update to 1.1.1.
* gnu/packages/python-web.scm (python-tornado-http-auth): Update to 1.1.1.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm11
1 files changed, 4 insertions, 7 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index ffef3319f7..6e924dd7e4 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -817,21 +817,18 @@ connection to each user.")
(define-public python-tornado-http-auth
(package
(name "python-tornado-http-auth")
- (version "1.1.0")
+ (version "1.1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "tornado-http-auth" version))
(sha256
- (base32
- "0znrgqd7k2s4ia474xizi6h3061zj4sn5n6cq76bkwl3wwshifn5"))))
+ (base32 "0hyc5f0a09i5yb99pk4bxpg6w9ichbrb5cv7hc9hff7rxd8w0v0x"))))
(build-system python-build-system)
(propagated-inputs
`(("python-tornado" ,python-tornado)))
- (home-page
- "https://github.com/gvalkov/tornado-http-auth")
- (synopsis
- "Digest and basic authentication module for Tornado")
+ (home-page "https://github.com/gvalkov/tornado-http-auth")
+ (synopsis "Digest and basic authentication module for Tornado")
(description
"Provides support for adding authentication to services using the Tornado
web framework, either via the basic or digest authentication schemes.")