summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:02:27 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:25 -0400
commit46ef39b4be81076f11f37507667eb42786c4727f (patch)
treeb17896b98564fca5e2e5618aaa01d2c8aabd428d /gnu/packages/python-web.scm
parentb3c7d69fa0369ada0e501b093eb36565c161eea6 (diff)
downloadguix-patches-46ef39b4be81076f11f37507667eb42786c4727f.tar
guix-patches-46ef39b4be81076f11f37507667eb42786c4727f.tar.gz
gnu: Remove python2-html5lib.
* gnu/packages/python-web.scm (python2-html5lib): Delete variable. (python-html5lib-0.9, python2-html5lib-0.9): Likewise.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm19
1 files changed, 0 insertions, 19 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index b4a2bc365b..7feac5955f 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1326,25 +1326,6 @@ storage.")
and written in Python.")
(license license:expat)))
-(define-public python2-html5lib
- (package-with-python2 python-html5lib))
-
-;; Needed for python-bleach, a dependency of python-notebook
-(define-public python-html5lib-0.9
- (package
- (inherit python-html5lib)
- (version "0.999")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "html5lib" version))
- (sha256
- (base32
- "17n4zfsj6ynmbwdwviywmj8r6nzr3xvfx2zs0xhndmvm51z7z263"))))))
-
-(define-public python2-html5lib-0.9
- (package-with-python2 python-html5lib-0.9))
-
(define-public python-html5-parser
(package
(name "python-html5-parser")