summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-01-21 23:41:00 +0100
committerMarius Bakke <marius@gnu.org>2022-01-22 10:23:01 +0100
commit443b8f290870ee3df53f34f6a3de0489bf1fd187 (patch)
tree3b83d7d4ba77d5f9d196c14ece8faafbb8f78e0d /gnu/packages/python-web.scm
parent45cb47c4d37a5985d3518a89f19cb27c309a4b05 (diff)
downloadguix-patches-443b8f290870ee3df53f34f6a3de0489bf1fd187.tar
guix-patches-443b8f290870ee3df53f34f6a3de0489bf1fd187.tar.gz
gnu: python-flask: Update to 2.0.2.
* gnu/packages/python-web.scm (python-flask): Update to 2.0.2.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index b79a655b1b..8ec1cd436e 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2932,13 +2932,13 @@ minimum of WSGI.")
(define-public python-flask
(package
(name "python-flask")
- (version "2.0.1")
+ (version "2.0.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "Flask" version))
(sha256
(base32
- "0mcgwq7b4qd99mf5bsvs3wphchxarf8kgil4hwww3blj31xjak0w"))))
+ "1qilnrdakhbw5k951kczdy8ia0wczh0dpp1vi4qhgmfx6klvhbvv"))))
(build-system python-build-system)
(arguments
'(#:phases