summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-06-21 14:38:06 +0200
committerRicardo Wurmus <rekado@elephly.net>2021-06-21 17:53:25 +0200
commit35b31a18beed9b0492d0eb09d03927c30e7b23f9 (patch)
tree9efee1d93209df73f483e15b73caee75dda709b0 /gnu/packages/python-web.scm
parentac02d423d3fcb11048ee2e4a02626fca40cf1419 (diff)
downloadguix-patches-35b31a18beed9b0492d0eb09d03927c30e7b23f9.tar
guix-patches-35b31a18beed9b0492d0eb09d03927c30e7b23f9.tar.gz
gnu: python-cfn-lint: Update to 0.51.0.
* gnu/packages/python-web.scm (python-cfn-lint): Update to 0.51.0. [arguments]: Delete another test that attempts to access the internet.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 43454d4b59..d0a4ee9c16 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -465,7 +465,7 @@ emit information from within their applications to the AWS X-Ray service.")
(define-public python-cfn-lint
(package
(name "python-cfn-lint")
- (version "0.41.0")
+ (version "0.51.0")
(home-page "https://github.com/aws-cloudformation/cfn-python-lint")
(source (origin
(method git-fetch)
@@ -475,7 +475,7 @@ emit information from within their applications to the AWS X-Ray service.")
(file-name (git-file-name name version))
(sha256
(base32
- "0nqs0fmj3hd7pnd9hkb4z57jvi2iv82hh6n3xxba6i6p8zgx75q4"))))
+ "1027s243sik25c6sqw6gla7k7vl3jdicrik5zdsa8pafxh2baja4"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases
@@ -486,6 +486,8 @@ emit information from within their applications to the AWS X-Ray service.")
;; to avoid a dependency on 'git'.
(delete-file
"test/unit/module/maintenance/test_update_documentation.py")
+ (delete-file
+ "test/unit/module/maintenance/test_update_resource_specs.py")
(setenv "PYTHONPATH"
(string-append "./build/lib:"
(getenv "PYTHONPATH")))