summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-22 18:51:05 +0200
committerMarius Bakke <marius@gnu.org>2021-05-22 19:53:16 +0200
commit2f97a666a564fea0fdcff00a0513aa8b4c2d60fe (patch)
tree5f5823c508652698318c37c1e9fae8ddea6927ee /gnu/packages/python-web.scm
parent9419f97a718904889226b28901b40334f1ddca04 (diff)
downloadguix-patches-2f97a666a564fea0fdcff00a0513aa8b4c2d60fe.tar
guix-patches-2f97a666a564fea0fdcff00a0513aa8b4c2d60fe.tar.gz
gnu: python-urllib3: Don't use 'package/inherit' on replacement package.
* gnu/packages/python-web.scm (python-urllib3/fixed): Use regular inheritance instead of PACKAGE/INHERIT.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 9815ba011b..72eb93541b 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2784,7 +2784,8 @@ supports url redirection and retries, and also gzip and deflate decoding.")
(license license:expat)))
(define python-urllib3/fixed
- (package/inherit python-urllib3
+ (package
+ (inherit python-urllib3)
(version "1.26.4")
(source
(origin