summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:46:38 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:46:38 +0300
commit24ba0d37cfd1626695bad15128cfd114e72ab564 (patch)
tree2e1bfb3d80ce28da0a5c226e72041e682a68fd8d /gnu/packages/python-web.scm
parent79c36951e49c775239dd6846ad66924179c1236b (diff)
downloadguix-patches-24ba0d37cfd1626695bad15128cfd114e72ab564.tar
guix-patches-24ba0d37cfd1626695bad15128cfd114e72ab564.tar.gz
gnu: Add python-zope-component-bootstrap.
* gnu/packages/python-web.scm (python-zope-component-bootstrap): New hidden variable.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index e47912578d..dbec6acaac 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1442,6 +1442,13 @@ Architecture. Together with the zope.interface package, it provides
facilities for defining, registering and looking up components.")
(license license:zpl2.1)))
+(define-public python-zope-component-bootstrap
+ (package
+ (inherit python-zope-component)
+ (arguments `(#:tests? #f))
+ (native-inputs `())
+ (properties `((hidden? . #t)))))
+
(define-public python2-zope-component
(package-with-python2 python-zope-component))