summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-29 23:41:35 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-30 11:53:00 +0200
commit237b744d23254c28123f6bf48b6e5e9e5c33438a (patch)
tree3cafc7fae1904e894ccb3c9c95666e549c758e32 /gnu/packages/python-web.scm
parent3573e73840a59e4168cf744b86442b181b30c243 (diff)
downloadguix-patches-237b744d23254c28123f6bf48b6e5e9e5c33438a.tar
guix-patches-237b744d23254c28123f6bf48b6e5e9e5c33438a.tar.gz
gnu: python-hupper: Update to 1.10.3.
* gnu/packages/python-web.scm (python-hupper): Update to 1.10.3.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 4468a9b8cd..f20f1c1f55 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -14,7 +14,7 @@
;;; Copyright © 2015 Cyril Roelandt <tipecaml@gmail.com>
;;; Copyright © 2015, 2016, 2017, 2019 Leo Famulari <leo@famulari.name>
;;; Copyright © 2016, 2019 Hartmut Goebel <h.goebel@crazy-compilers.com>
-;;; Copyright © 2016, 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016–2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2015, 2017 Ben Woodcroft <donttrustben@gmail.com>
;;; Copyright © 2015, 2016 Christopher Allan Webber <cwebber@dustycloud.org>
;;; Copyright © 2017 Adriano Peluso <catonano@gmail.com>
@@ -5498,13 +5498,13 @@ according to the standard set by PasteDeploy ")
(define-public python-hupper
(package
(name "python-hupper")
- (version "1.10.2")
+ (version "1.10.3")
(source (origin
(method url-fetch)
(uri (pypi-uri "hupper" version))
(sha256
(base32
- "0am0p6g5cz6xmcaf04xq8q6dzdd9qz0phj6gcmpsckf2mcyza61q"))))
+ "1nbc648d110jx6ziji980cdmzsd14p8fqrcarsdvr1vm5jvm2vyd"))))
(build-system python-build-system)
(arguments '(#:test-target "pytest"))
(native-inputs