summaryrefslogtreecommitdiff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2021-10-10 15:04:29 +0000
committerLudovic Courtès <ludo@gnu.org>2021-10-12 18:13:28 +0200
commit32625fa69fdf604ab5125f0b1bb654932883b280 (patch)
tree9af9d8d52e5bc7b39677d7ce934de9d0523e3cf2 /gnu/packages/python-science.scm
parentbbe121a2bfb0a412f99ac4fa089023e47c3660fb (diff)
downloadguix-patches-32625fa69fdf604ab5125f0b1bb654932883b280.tar
guix-patches-32625fa69fdf604ab5125f0b1bb654932883b280.tar.gz
gnu: python-pandas: Update to 1.3.3.
* gnu/packages/python-science.scm (python-pandas): Update to 1.3.3. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index cc6a759e82..d19d731f76 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -14,6 +14,7 @@
;;; Copyright © 2021 Roel Janssen <roel@gnu.org>
;;; Copyright © 2021 Paul Garlick <pgarlick@tourbillion-technology.com>
;;; Copyright © 2021 Arun Isaac <arunisaac@systemreboot.net>
+;;; Copyright © 2021 Felix Gruber <felgru@posteo.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -329,13 +330,13 @@ of the SGP4 satellite tracking algorithm.")
(define-public python-pandas
(package
(name "python-pandas")
- (version "1.3.0")
+ (version "1.3.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pandas" version))
(sha256
- (base32 "1qi2cv450m05dwccx3p1s373k5b4ncvwi74plnms2pidrz4ycm65"))))
+ (base32 "1pq1nwj2kysy2g3p18wjb1xn8vk1jhcyisxilsnkwyd99aqqqb17"))))
(build-system python-build-system)
(arguments
`(#:modules ((guix build utils)