summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-22 01:29:19 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-22 01:37:35 +0200
commitb5cb46243840ff93673a51288cb15ede137880d5 (patch)
tree4504f05f421cc9ffd45a467806ac3f7c10666cd3 /gnu/packages/python-crypto.scm
parent0107c9b8b28e94616d5aeae3922e1b66d3c05174 (diff)
downloadguix-patches-b5cb46243840ff93673a51288cb15ede137880d5.tar
guix-patches-b5cb46243840ff93673a51288cb15ede137880d5.tar.gz
gnu: python-bcrypt: Update to 3.1.7.
* gnu/packages/python-crypto.scm (python-bcrypt): Update to 3.1.7.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index d9065e8b15..88a00070a8 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -77,14 +77,13 @@ with what is used by the Bitcoin network.")
(define-public python-bcrypt
(package
(name "python-bcrypt")
- (version "3.1.6")
+ (version "3.1.7")
(source
(origin
(method url-fetch)
(uri (pypi-uri "bcrypt" version))
(sha256
- (base32
- "1sh2xh0iragdq8dhssc1cdd02nppjq7b5kmv0qladfi2s9cnfqs4"))))
+ (base32 "0hhywhxx301cxivgxrpslrangbfpccc8y83qbwn1f57cab3nj00b"))))
(build-system python-build-system)
(native-inputs
`(("python-pycparser" ,python-pycparser)