summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-03-20 01:25:10 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-03-20 01:25:10 +0100
commit818e6d9704ccccfe72ce26331ff646d5beb1efd5 (patch)
tree8594b6223267d54c2b193e041a81621e17428160 /gnu/packages/python-crypto.scm
parentc9838530d3d508754167fef6e93b5a88909ddce8 (diff)
downloadguix-patches-818e6d9704ccccfe72ce26331ff646d5beb1efd5.tar
guix-patches-818e6d9704ccccfe72ce26331ff646d5beb1efd5.tar.gz
gnu: python-cryptography: Update to 2.2.
* gnu/packages/python-crypto.scm (python-cryptography-vectors, python-cryptography): Update to 2.2.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index e8cbacc4ec..3fbaf1c3c4 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -281,14 +281,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "2.1.4")
+ (version "2.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "1jm5c33qaz297sf99kz9kw8xi792ap9m6bwf0dfylls8z3rv9i3q"))))
+ "03cpmi5azvipphmva7dxv8k3w7ffblvn5452rs5r6smdhxyiqq6g"))))
(build-system python-build-system)
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
@@ -303,14 +303,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "2.1.4")
+ (version "2.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "14aj5ipbj1w5kba2hv6323954pachhflfrjhhmkjwssv3hvngng4"))))
+ "0j2gwr4qxvskip77z4n9nqvr4vi243n3bzij18ay4drc6sg2g87m"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))