summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-05-14 23:05:42 +0200
committerMarius Bakke <marius@gnu.org>2020-05-26 22:32:53 +0200
commit6144e2d7a06c495e23049de1652c2a68bc0ad5ca (patch)
treea017203fe501ad9f10dca5eb3990f00f5b0d2517 /gnu/packages/python-crypto.scm
parentee3a5e07a006454558ed439f0d3448243da52638 (diff)
downloadguix-patches-6144e2d7a06c495e23049de1652c2a68bc0ad5ca.tar
guix-patches-6144e2d7a06c495e23049de1652c2a68bc0ad5ca.tar.gz
gnu: python-cryptography: Update to 2.9.2.
* gnu/packages/python-crypto.scm (python-cryptography-vectors, python-cryptography): Update to 2.9.2.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 5399e32936..d6279351fb 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -470,14 +470,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "2.7")
+ (version "2.9.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "1g38zw90510azyfrj6mxbslx2gp9yrnv5dac0w2819k9ssdznbgi"))))
+ "1d4iykcv7cn9j399hczlxm5pzxmqy6d80h3j16dkjwlmv3293b4r"))))
(build-system python-build-system)
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
@@ -492,14 +492,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "2.7")
+ (version "2.9.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "1inlnr36kl36551c9rcad99jmhk81v33by3glkadwdcgmi17fd76"))))
+ "0af25w5mkd6vwns3r6ai1w5ip9xp0ms9s261zzssbpadzdr05hx0"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))