summaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-12-16 21:46:46 +0100
committerMarius Bakke <marius@gnu.org>2021-12-16 22:21:13 +0100
commitee4561b08e54c379525837e78bc152ca74bf21e3 (patch)
tree6c665009c8a13cb7e737b7cf71a8391da3cde08f /gnu/packages/python-check.scm
parent1f4319886a9523ee46033f1d28b15f564bab4312 (diff)
downloadguix-patches-ee4561b08e54c379525837e78bc152ca74bf21e3.tar
guix-patches-ee4561b08e54c379525837e78bc152ca74bf21e3.tar.gz
gnu: python-vcrpy: Fix test failure.
* gnu/packages/python-check.scm (python-vcrpy)[arguments]: Don't override PYTHONPATH.
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm1
1 files changed, 0 insertions, 1 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index e94e2d0011..6bd86d451f 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -233,7 +233,6 @@ result documents that can be read by tools such as Jenkins or Bamboo.")
(when tests?
(substitute* "tox.ini"
(("AWS_ACCESS_KEY_ID") "PYTHONPATH"))
- (setenv "PYTHONPATH" (string-append ".:" (getenv "PYTHONPATH")))
;; These tests require network access.
(delete-file "tests/unit/test_stubs.py")
(invoke "pytest" "tests/unit")))))))