summaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-08-09 09:53:09 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-08-09 10:12:26 +0300
commitd7ffc535c52f49177a8e5553569cdb1e321b5bc6 (patch)
tree9043b557486941ccaebc73aaab79cd0faabeceee /gnu/packages/python-check.scm
parent0a379de3249d5e9ff66fb404f7e5aa8ce2cb3d24 (diff)
downloadguix-patches-d7ffc535c52f49177a8e5553569cdb1e321b5bc6.tar
guix-patches-d7ffc535c52f49177a8e5553569cdb1e321b5bc6.tar.gz
gnu: python-coveralls: Update to 3.2.0.
* gnu/packages/python-check.scm (python-coveralls): Update to 3.2.0.
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 2a4f50ad46..038ca177af 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -116,7 +116,7 @@ are useful when writing automated tests in Python.")
(define-public python-coveralls
(package
(name "python-coveralls")
- (version "3.1.0")
+ (version "3.2.0")
(home-page "https://github.com/coveralls-clients/coveralls-python")
(source
(origin
@@ -126,7 +126,7 @@ are useful when writing automated tests in Python.")
(file-name (git-file-name name version))
(sha256
(base32
- "1rpdv7rhs4xy6q4s63krrfhwihli9vla0qsw64vls0naail9yjn3"))))
+ "1915ab77nfb1rfw4i2ps0zy19wpf20lwxn81qxxbwyd2gy7m0fn8"))))
(build-system python-build-system)
(arguments
'(#:phases (modify-phases %standard-phases