summaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2022-08-09 13:05:16 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2022-08-10 09:34:12 +0200
commitb4714ef05e33c13a2b89df6f355c707f39758801 (patch)
tree93fe037db4e40ad875e5702e7f6ed99651bb95c2 /gnu/packages/python-check.scm
parentb72459a861d7029d69e9e3ffe3dd411b452e26de (diff)
downloadguix-patches-b4714ef05e33c13a2b89df6f355c707f39758801.tar
guix-patches-b4714ef05e33c13a2b89df6f355c707f39758801.tar.gz
gnu: python-stestr: Update to 3.2.1.
* gnu/packages/python-check.scm (python-stestr): Update to 3.2.1.
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index af0e5be28b..e196f2eccb 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -1976,14 +1976,14 @@ behavior-driven development (TDD and BDD).")
(define-public python-stestr
(package
(name "python-stestr")
- (version "3.0.1")
+ (version "3.2.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "stestr" version))
(sha256
(base32
- "0adhqp9c9338wlvlq776k57k04lyxp38bv591afdm9gjsn2qn1zm"))))
+ "1kg9gfdr4bj2m7s1r44z530a0ba4p17j4jlhcn1xha0j8jmyfgn2"))))
(build-system python-build-system)
(arguments
`(#:tests? #f)) ;to avoid circular dependencies