summaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-23 23:46:58 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-02-01 11:53:52 -0500
commit824f32a1a2ee266ad270de496484ce3d9f4c4b71 (patch)
tree12a905027826663891529bb0d27d4b06a11a2dc1 /gnu/packages/python-check.scm
parent38c4caf61fa442ce2e6cf8df3657f68b76accca4 (diff)
downloadguix-patches-824f32a1a2ee266ad270de496484ce3d9f4c4b71.tar
guix-patches-824f32a1a2ee266ad270de496484ce3d9f4c4b71.tar.gz
gnu: python-pytest-isort: Do not set PYTHONPATH.
* gnu/packages/python-check.scm (python-pytest-isort) [phases]{check}: Do not set PYTHONPATH.
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index b58a3c28f8..0573a1e1e4 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -576,9 +576,6 @@ compliance.")
(modify-phases %standard-phases
(replace 'check
(lambda _
- (setenv "PYTHONPATH"
- (string-append (getcwd) ":"
- (getenv "PYTHONPATH")))
(invoke "pytest"))))))
(propagated-inputs
`(("python-isort" ,python-isort)