summaryrefslogtreecommitdiff
path: root/gnu/packages/python-build.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-28 23:27:39 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-29 19:39:18 +0200
commitc0e60ccf9a53a0eb40de4630f0ef12a82731c469 (patch)
tree28b60e69793c0a41e751b2e2c3381123a534efb1 /gnu/packages/python-build.scm
parent4ccd3412162c41d7bf33274375b0ac9d2d84c2d7 (diff)
downloadguix-patches-c0e60ccf9a53a0eb40de4630f0ef12a82731c469.tar
guix-patches-c0e60ccf9a53a0eb40de4630f0ef12a82731c469.tar.gz
gnu: python-toml: Update to 0.10.2.
* gnu/packages/python-build.scm (python-toml): Update to 0.10.2.
Diffstat (limited to 'gnu/packages/python-build.scm')
-rw-r--r--gnu/packages/python-build.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-build.scm b/gnu/packages/python-build.scm
index 259fe163b5..15e671b2c2 100644
--- a/gnu/packages/python-build.scm
+++ b/gnu/packages/python-build.scm
@@ -4,6 +4,7 @@
;;; Copyright © 2020 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2020 Tanguy Le Carrour <tanguy@bioneland.org>
;;; Copyright © 2018, 2021 Maxim Cournoyer <maxim.cournoyer@gmail.com>
+;;; Copyright © 2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -71,14 +72,13 @@ installed with a newer @code{pip} or with wheel's own command line utility.")
(define-public python-toml
(package
(name "python-toml")
- (version "0.10.1")
+ (version "0.10.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "toml" version))
(sha256
- (base32
- "03wbqm5cn685cwx2664hjdpz370njl7lf0yal8s0dkp5w4mn2swj"))))
+ (base32 "13z6rff86bzdpl094x0vmfvls779931xj90dlbs9kpfm138s3gdk"))))
(build-system python-build-system)
(arguments
`(#:tests? #f)) ;no tests suite in release