summaryrefslogtreecommitdiff
path: root/gnu/packages/python-build.scm
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2021-10-28 09:06:00 +0200
committerLudovic Courtès <ludo@gnu.org>2021-11-11 00:18:15 +0100
commitac2bd4a319ae33c59c76720c3ac9786bd8eb4fbe (patch)
tree76cef11bc9e712eab9c2d8b64d9fca124548a241 /gnu/packages/python-build.scm
parent3756ce32674139376bcf11dac96bc562582088f7 (diff)
downloadguix-patches-ac2bd4a319ae33c59c76720c3ac9786bd8eb4fbe.tar
guix-patches-ac2bd4a319ae33c59c76720c3ac9786bd8eb4fbe.tar.gz
gnu: python-poetry-core: Update to 1.0.7.
* gnu/packages/python-xyz.scm (python-poetry-core): Update to 1.0.7. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/python-build.scm')
-rw-r--r--gnu/packages/python-build.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-build.scm b/gnu/packages/python-build.scm
index ace80382bb..61105d12ab 100644
--- a/gnu/packages/python-build.scm
+++ b/gnu/packages/python-build.scm
@@ -160,13 +160,13 @@ order to make bootstrapping easier.")
(define-public python-poetry-core
(package
(name "python-poetry-core")
- (version "1.0.3")
+ (version "1.0.7")
(source
(origin
(method url-fetch)
(uri (pypi-uri "poetry-core" version))
(sha256
- (base32 "1ichii48zkywcnj8v3bcn9vk09v69jv6h65805w21hwz4hlcj593"))))
+ (base32 "01n2rbsvks7snrq3m1d08r3xz9q2715ajb62fdb6rvqnb9sirhcq"))))
(build-system python-build-system)
(home-page "https://github.com/python-poetry/poetry-core")
(synopsis "Poetry PEP 517 build back-end")