summaryrefslogtreecommitdiff
path: root/gnu/packages/python-build.scm
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2021-03-12 08:50:19 +0100
committerChristopher Baines <mail@cbaines.net>2021-03-15 11:19:35 +0000
commit014fa5cc6b65fb64ce0641c21703aa57202e4170 (patch)
treee6f1a14d5a2cdf227e6b45e214c298aaaf0a59fe /gnu/packages/python-build.scm
parent3eeb7dbf04b5ee3120b3ebcf264d54a56ad934e2 (diff)
downloadguix-patches-014fa5cc6b65fb64ce0641c21703aa57202e4170.tar
guix-patches-014fa5cc6b65fb64ce0641c21703aa57202e4170.tar.gz
gnu: python-poetry-core: Update to 1.0.2.
* gnu/packages/python-build.scm (python-poetry-core): Update to 1.0.2. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/python-build.scm')
-rw-r--r--gnu/packages/python-build.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-build.scm b/gnu/packages/python-build.scm
index 1ce6a3095a..259fe163b5 100644
--- a/gnu/packages/python-build.scm
+++ b/gnu/packages/python-build.scm
@@ -142,13 +142,13 @@ order to make bootstrapping easier.")
(define-public python-poetry-core
(package
(name "python-poetry-core")
- (version "1.0.0")
+ (version "1.0.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "poetry-core" version))
(sha256
- (base32 "1mgv276h1iphn5fqhp2sgkgd5d0c39hs33vgaf157x5ri7rlyrka"))))
+ (base32 "0wgfc51dgymnfg23mvsxl4iqbdrppysxi4s3z3xhzx3cd9jmsl7z"))))
(build-system python-build-system)
(home-page "https://github.com/python-poetry/poetry-core")
(synopsis "Poetry PEP 517 build back-end")