summaryrefslogtreecommitdiff
path: root/gnu/packages/protobuf.scm
diff options
context:
space:
mode:
authorBrett Gilio <brettg@gnu.org>2020-11-25 08:10:47 -0600
committerBrett Gilio <brettg@gnu.org>2020-11-25 08:10:47 -0600
commita90cf89654f1fa5c07f40c37721ba6974d7bf776 (patch)
tree200375d90e469b5a34a9012ddaf9043ba08484d8 /gnu/packages/protobuf.scm
parent933ddba223178fc2e530d5c9e3be1dd50a64ee95 (diff)
downloadguix-patches-a90cf89654f1fa5c07f40c37721ba6974d7bf776.tar
guix-patches-a90cf89654f1fa5c07f40c37721ba6974d7bf776.tar.gz
gnu: protobuf: Update to 3.14.0.
* gnu/packages/protobuf.scm (protobuf): Update to 3.14.0.
Diffstat (limited to 'gnu/packages/protobuf.scm')
-rw-r--r--gnu/packages/protobuf.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index b7587230bd..a414bc6bbb 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -6,6 +6,7 @@
;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2020 Maxim Cournoyer <maxim.cournoyer@gmail.com>
;;; Copyright © 2020 Vinicius Monego <monego@posteo.net>
+;;; Copyright © 2020 Brett Gilio <brettg@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -82,7 +83,7 @@ data in motion, or as a file format for data at rest.")
(define-public protobuf
(package
(name "protobuf")
- (version "3.12.3")
+ (version "3.14.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/google/protobuf/releases/"
@@ -90,7 +91,7 @@ data in motion, or as a file format for data at rest.")
version ".tar.gz"))
(sha256
(base32
- "0s29dj8l9j6jk04im3ivcji1x9jm42fwjmwcmli0smz0m337xyaf"))))
+ "0nan2wkkwkcx3qyx0cf5vfzjcjhr5qgh4jfx6v2lwpf5q03mmv2h"))))
(build-system gnu-build-system)
(inputs `(("zlib" ,zlib)))
(outputs (list "out"