summaryrefslogtreecommitdiff
path: root/gnu/packages/protobuf.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2019-11-19 13:11:16 +0900
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2019-11-19 13:11:16 +0900
commit63edbb65e4d16ebbd4c3977e93c3ebcbf0495c46 (patch)
treef2868362ab1479d7c451219b7b51d74bf0e5ec11 /gnu/packages/protobuf.scm
parentffb23165488c67d8034146ff8a10d86e238d60f6 (diff)
downloadguix-patches-63edbb65e4d16ebbd4c3977e93c3ebcbf0495c46.tar
guix-patches-63edbb65e4d16ebbd4c3977e93c3ebcbf0495c46.tar.gz
gnu: emacs-protobuf-mode: Rename the set-emacs-load-path phase.
This is a follow up commit to e1d31e6457. * gnu/packages/protobuf.scm (emacs-protobuf-mode): Add the change-working-directory phase before the add-source-to-load-path phase instead of before the set-emacs-load-path phase.
Diffstat (limited to 'gnu/packages/protobuf.scm')
-rw-r--r--gnu/packages/protobuf.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index d00057934d..5c22072132 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -246,7 +246,7 @@ mechanism for serializing structured data.")
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-before 'set-emacs-load-path 'change-working-directory
+ (add-before 'add-source-to-load-path 'change-working-directory
(lambda _ (chdir "editors") #t)))))
(home-page "https://github.com/protocolbuffers/protobuf")
(synopsis "Protocol buffers major mode for Emacs")