summaryrefslogtreecommitdiff
path: root/gnu/packages/protobuf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-03 01:02:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-03 13:54:11 +0100
commit599d0190607f73772cdcf26c3a7563b6a837c69b (patch)
treed0125b5f5fae7cd38c40247d91b456d7941107b1 /gnu/packages/protobuf.scm
parentdecade55ebc45ef2c57a2f0a681e1234e1b607cd (diff)
downloadguix-patches-599d0190607f73772cdcf26c3a7563b6a837c69b.tar
guix-patches-599d0190607f73772cdcf26c3a7563b6a837c69b.tar.gz
gnu: protozero: Update to 1.6.8.
* gnu/packages/protobuf.scm (protozero): Update to 1.6.8.
Diffstat (limited to 'gnu/packages/protobuf.scm')
-rw-r--r--gnu/packages/protobuf.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index 5c22072132..9ef9587975 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2016 Daniel Pimentel <d4n1@d4n1.org>
;;; Copyright © 2016 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017, 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -180,7 +180,7 @@ code.")
(define-public protozero
(package
(name "protozero")
- (version "1.6.7")
+ (version "1.6.8")
(source
(origin
(method git-fetch)
@@ -189,7 +189,7 @@ code.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1ryvn3iwxiaih3mvyy45nbwxnhzfc8vby0xh9m6d6fpakhcpf6s3"))))
+ (base32 "1hfijpfylf1c71wa3mk70gjc88b6k1q7cxb87cwqdflw5q2x8ma6"))))
(build-system cmake-build-system)
(home-page "https://github.com/mapbox/protozero")
(synopsis "Minimalistic protocol buffer decoder and encoder in C++")