summaryrefslogtreecommitdiff
path: root/gnu/packages/profiling.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-04 17:28:37 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-05 17:32:08 +0100
commitf7c870f78afa5cdb27726ad9b0db931bbd87ca65 (patch)
treec17c54e276668a280603209d958ea6e6bbfecf45 /gnu/packages/profiling.scm
parent0ebc1b934d39b6c924cbe17fd37ceb2b201e9ac2 (diff)
downloadguix-patches-f7c870f78afa5cdb27726ad9b0db931bbd87ca65.tar
guix-patches-f7c870f78afa5cdb27726ad9b0db931bbd87ca65.tar.gz
gnu: papi: Fix documentation location.
* gnu/packages/profiling.scm (papi)[arguments]: Install ‘documentation’ to a customary subdirectory of /share/doc.
Diffstat (limited to 'gnu/packages/profiling.scm')
-rw-r--r--gnu/packages/profiling.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/profiling.scm b/gnu/packages/profiling.scm
index 35f9d3884f..e70269e9a1 100644
--- a/gnu/packages/profiling.scm
+++ b/gnu/packages/profiling.scm
@@ -66,7 +66,7 @@
`(("autoconf" ,autoconf)
("gfortran" ,gfortran)))
(arguments
- '(#:tests? #f ; no check target
+ `(#:tests? #f ; no check target
#:configure-flags
;; These are roughly per Fedora, but elide mx (assumed to be dead, even
;; Open-MX) and add and powercap -- I don't know the pros/cons of
@@ -110,7 +110,7 @@ stealtime lmsensors infiniband powercap"
(add-after 'install 'extra-doc
(lambda* (#:key outputs #:allow-other-keys)
(let ((doc (string-append (assoc-ref outputs "out")
- "/share/doc")))
+ "/share/doc/" ,name "-" ,version)))
(chdir "..") ; we went into src above
(for-each (lambda (file)
(install-file file doc))