summaryrefslogtreecommitdiff
path: root/gnu/packages/profiling.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-10 00:41:58 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-10 01:45:00 +0200
commit27114bc3e0b23e3385a1569337b93db197411811 (patch)
treeede6d8810099acf6b976c9751c34610b28a3745e /gnu/packages/profiling.scm
parentdd821380326fefa5c51a548070d6c200feb3e9f0 (diff)
downloadguix-patches-27114bc3e0b23e3385a1569337b93db197411811.tar
guix-patches-27114bc3e0b23e3385a1569337b93db197411811.tar.gz
gnu: otf2: Update to 2.1.1.
* gnu/packages/profiling.scm (otf2): Update to 2.1.1.
Diffstat (limited to 'gnu/packages/profiling.scm')
-rw-r--r--gnu/packages/profiling.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/profiling.scm b/gnu/packages/profiling.scm
index b2def45ccf..07da23aa15 100644
--- a/gnu/packages/profiling.scm
+++ b/gnu/packages/profiling.scm
@@ -140,13 +140,13 @@ performance measurement opportunites across the hardware and software stack.")
(define-public otf2
(package
(name "otf2")
- (version "2.1")
+ (version "2.1.1")
(source
(origin
(method url-fetch)
(uri (string-append "http://www.vi-hps.org/upload/packages/otf2/otf2-"
version ".tar.gz"))
- (sha256 (base32 "1lyaqhdfaqm1kd23yk71g71vkscw83s7m57j017y768h8sh8xlwa"))))
+ (sha256 (base32 "1ls7rz6qwnqbkifpafc95bnfh3m9xbs74in8zxlnhfbgwx11nn81"))))
(native-inputs `(("python" ,python)))
(outputs '("doc" ; 18MB
"lib"