summaryrefslogtreecommitdiff
path: root/gnu/packages/php.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-11-28 14:53:53 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-11-28 21:28:18 +0200
commit2d332ba5ed7d058873db20586bca91ba483cafce (patch)
tree62440837fb9f0154eb26b6b50c78298b9e80c545 /gnu/packages/php.scm
parente8bc37945fb2e9f08c8c468f60a08abac9fccdef (diff)
downloadguix-patches-2d332ba5ed7d058873db20586bca91ba483cafce.tar
guix-patches-2d332ba5ed7d058873db20586bca91ba483cafce.tar.gz
gnu: php: Remove extra glibc input.
* gnu/packages/php.scm (php)[arguments]: Use build-system's libc for gettext. [inputs]: Remove glibc.
Diffstat (limited to 'gnu/packages/php.scm')
-rw-r--r--gnu/packages/php.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/php.scm b/gnu/packages/php.scm
index 76707e9b0c..4c77eb213a 100644
--- a/gnu/packages/php.scm
+++ b/gnu/packages/php.scm
@@ -94,7 +94,7 @@
(list (with "--with-bz2" "bzip2")
(with "--with-curl" "curl")
(with "--with-gdbm" "gdbm")
- (with "--with-gettext" "glibc") ; libintl.h
+ (with "--with-gettext" "libc") ; libintl.h
(with "--with-gmp" "gmp")
(with "--with-ldap" "openldap")
(with "--with-ldap-sasl" "cyrus-sasl")
@@ -352,7 +352,6 @@
("cyrus-sasl" ,cyrus-sasl)
("gd" ,gd)
("gdbm" ,gdbm)
- ("glibc" ,glibc)
("gmp" ,gmp)
("gnutls" ,gnutls)
("icu4c" ,icu4c)