summaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-12-17 19:50:13 -0500
committerLeo Famulari <leo@famulari.name>2018-12-17 19:58:44 -0500
commited411eb2b86c7970b4fc437b9904df8a11990926 (patch)
treee27be5cc47f21caa082cc32e05bbe688347403f5 /gnu/packages/photo.scm
parent997aa1af9977c52d9ab8e296b3c15c96cbe3986e (diff)
downloadguix-patches-ed411eb2b86c7970b4fc437b9904df8a11990926.tar
guix-patches-ed411eb2b86c7970b4fc437b9904df8a11990926.tar.gz
gnu: RawTherapee: Update to 5.5.
* gnu/packages/photo.scm (rawtherapee): Update to 5.5.
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index 9410d1761d..7b40c2361c 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -493,14 +493,14 @@ a complete panorama and stitch any series of overlapping pictures.")
(define-public rawtherapee
(package
(name "rawtherapee")
- (version "5.4")
+ (version "5.5")
(source (origin
(method url-fetch)
(uri (string-append "http://rawtherapee.com/shared/source/"
"rawtherapee-" version ".tar.xz"))
(sha256
(base32
- "1229hxqq824hcqg1hy2cfglsp7kjbhhis9m33ss39pgmrb1w227d"))))
+ "1w28a2rnxnw8hs7s8x8zkccgi5z5y653602jg7g86lfx6zxwjsf1"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no test suite