summaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-18 02:05:43 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-05-01 02:00:17 +0200
commitdb5c49fc62aac63f52196a4566426d716768616d (patch)
tree02958828a80d6394c10501620641456de42885e4 /gnu/packages/photo.scm
parent4b08526865d00993728c92622d64c3895af07452 (diff)
downloadguix-patches-db5c49fc62aac63f52196a4566426d716768616d.tar
guix-patches-db5c49fc62aac63f52196a4566426d716768616d.tar.gz
gnu: enblend-enfuse: Remove input labels.
* gnu/packages/photo.scm (enblend-enfuse)[native-inputs, inputs]: Remove input labels.
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm40
1 files changed, 20 insertions, 20 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index f534a013bc..da67d2352e 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -382,27 +382,27 @@ overlapping images, as well as some command line tools.")
"0j5x011ilalb47ssah50ag0a4phgh1b0wdgxdbbp1gcyjcjf60w7"))))
(build-system gnu-build-system)
(native-inputs
- `(("pkg-config" ,pkg-config)
- ("perl" ,perl)
- ("perl-timedate" ,perl-timedate)
- ;; for building the documentation
- ("gnuplot" ,gnuplot)
- ("help2man" ,help2man)
- ("imagemagick" ,imagemagick)
- ("libxml2" ,libxml2)
- ("texlive-minimal" ,texlive-tiny)
- ("tidy" ,tidy)
- ("transfig" ,transfig)))
+ (list pkg-config
+ perl
+ perl-timedate
+ ;; For building the documentation.
+ gnuplot
+ help2man
+ imagemagick
+ libxml2
+ texlive-tiny
+ tidy
+ transfig))
(inputs
- `(("boost" ,boost)
- ("gsl" ,gsl)
- ("lcms" ,lcms)
- ("libjpeg" ,libjpeg-turbo)
- ("libpng" ,libpng)
- ("libtiff" ,libtiff)
- ("openexr" ,openexr-2)
- ("vigra" ,vigra)
- ("zlib" ,zlib)))
+ (list boost
+ gsl
+ lcms
+ libjpeg-turbo
+ libpng
+ libtiff
+ openexr-2
+ vigra
+ zlib))
(arguments
`(#:configure-flags `("--enable-openmp")))
(home-page "http://enblend.sourceforge.net/")