summaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-17 03:45:37 -0500
committerLeo Famulari <leo@famulari.name>2017-01-17 03:50:36 -0500
commitae6591efa5d5cd7a5e0b0ec70a2e9f549ef49b73 (patch)
tree1a391a28884f743e1bb60aa0c2a1d983d2257358 /gnu/packages/photo.scm
parent265afbdfe7fc335fb75d6a09e3ce44eb8b7412d2 (diff)
downloadguix-patches-ae6591efa5d5cd7a5e0b0ec70a2e9f549ef49b73.tar
guix-patches-ae6591efa5d5cd7a5e0b0ec70a2e9f549ef49b73.tar.gz
gnu: perl-image-exiftool: Update to 10.40.
* gnu/packages/photo.scm (perl-image-exiftool): Update to 10.40. [synopsis, description]: Mention more capabilities.
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index 8e823cfc21..ce71d2a441 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -163,7 +163,7 @@ MTP, and much more.")
(define-public perl-image-exiftool
(package
(name "perl-image-exiftool")
- (version "10.20")
+ (version "10.40")
(source (origin
(method url-fetch)
(uri (string-append
@@ -171,7 +171,7 @@ MTP, and much more.")
version ".tar.gz"))
(sha256
(base32
- "0akdnxvb23ibcwa63ncibaj5m5k56cb34x8gy90z9lqcjl0f4sph"))))
+ "1p05d9k94win8a24cr7lsllb6wjl3dagsmdbcxzv6f68z7i1jdly"))))
(build-system perl-build-system)
(arguments
'(#:phases (alist-cons-after
@@ -186,10 +186,10 @@ MTP, and much more.")
`("PERL5LIB" prefix (,lib)))))
%standard-phases)))
(home-page "http://search.cpan.org/dist/Image-ExifTool")
- (synopsis "Program and Perl library to manipulate EXIF tags")
- (description
- "This package provides the 'exiftool' command and the 'Image::ExifTool'
-Perl library to manipulate EXIF tags of digital images.")
+ (synopsis "Program and Perl library to manipulate EXIF and other metadata")
+ (description "This package provides the @code{exiftool} command and the
+@code{Image::ExifTool} Perl library to manipulate EXIF tags of digital images
+and a wide variety of other metadata.")
(license (package-license perl))))
(define-public libpano13