summaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 23:17:49 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 23:42:48 +0100
commit4b886fb00c02fc3f3f5bf8d2e0ba119e4146abbc (patch)
tree4845a26ec9e1d86a1ac19c2faf1543a12fdae6ac /gnu/packages/photo.scm
parent9081333bcd3ff0d6d7cc2f357f56cc2a39bfef50 (diff)
downloadguix-patches-4b886fb00c02fc3f3f5bf8d2e0ba119e4146abbc.tar
guix-patches-4b886fb00c02fc3f3f5bf8d2e0ba119e4146abbc.tar.gz
gnu: darktable: Update to 2.6.1.
* gnu/packages/photo.scm (darktable): Update to 2.6.1.
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm23
1 files changed, 11 insertions, 12 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index ec693d72b3..f2cabec39a 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -357,19 +357,18 @@ photographic equipment.")
(define-public darktable
(package
(name "darktable")
- (version "2.6.0")
- (source (origin
- (method url-fetch)
- (uri (string-append
- "https://github.com/darktable-org/darktable/releases/"
- "download/release-"
- version "/darktable-" version ".tar.xz"))
- (sha256
- (base32
- "0y04cx0a0rwdclmn16f5y0z2vnm7yxly291gzjgdhcn59a77sga8"))))
+ (version "2.6.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "https://github.com/darktable-org/darktable/releases/"
+ "download/release-" version "/darktable-" version ".tar.xz"))
+ (sha256
+ (base32 "09ihbj0602spgc5lfbskf9am38n03gam2r8v3kj4dyfgxqr37ib3"))))
(build-system cmake-build-system)
(arguments
- `(#:tests? #f ; There are no tests.
+ `(#:tests? #f ; there are no tests
#:configure-flags '("-DBINARY_PACKAGE_BUILD=On")
#:make-flags
(list
@@ -420,7 +419,7 @@ photographic equipment.")
developer. It manages your digital negatives in a database, lets you view
them through a zoomable lighttable and enables you to develop raw images
and enhance them.")
- ;; see src/is_supported_platform.h for supported platforms
+ ;; See src/is_supported_platform.h for supported platforms.
(supported-systems '("i686-linux" "x86_64-linux" "aarch64-linux"))
(license license:gpl3+)))