summaryrefslogtreecommitdiff
path: root/gnu/packages/pep.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-03-22 09:54:02 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-03-22 09:54:19 +0200
commit4d0fe40f65e096a4d07f4cc8c95139a4dda96c53 (patch)
tree9ad263b2ee42abbbaf57df231facf54ef7ad94d5 /gnu/packages/pep.scm
parentccb7d1340d51b54ec6c916bd2a32b8ac3d334e51 (diff)
downloadguix-patches-4d0fe40f65e096a4d07f4cc8c95139a4dda96c53.tar
guix-patches-4d0fe40f65e096a4d07f4cc8c95139a4dda96c53.tar.gz
gnu: sequoia4pEp: Move to sequoia.scm.
Don't have cross module package inheritance. * gnu/packages/pep.scm (sequoia4pEp): Move to ... * gnu/packages/sequoia.scm (sequoia4pEp): ... here. Hide package.
Diffstat (limited to 'gnu/packages/pep.scm')
-rw-r--r--gnu/packages/pep.scm15
1 files changed, 0 insertions, 15 deletions
diff --git a/gnu/packages/pep.scm b/gnu/packages/pep.scm
index 2bcedf9979..289796a377 100644
--- a/gnu/packages/pep.scm
+++ b/gnu/packages/pep.scm
@@ -81,21 +81,6 @@ shell provides options to redirect the output into a pipe or a file.")
(file-name (string-append name "-" version))
(sha256 (base32 checksum)))))))
-(define sequoia4pEp
- ;; Currently pEp Engine requires sequoia in not-so-current version
- (package/inherit sequoia
- (name "sequoia")
- (version "0.15.0-pEp")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://gitlab.com/sequoia-pgp/sequoia.git")
- (commit "0eb1b6cd846ea8c36b3dfdf01ec88383fc64f2fe")))
- (sha256
- (base32 "06dqs9whwp9lfibwp8dqm0aw4nm3s3v4jp2n4fz51zcvsld40nfh"))
- (file-name (git-file-name name version))))))
-
(define-public pep-engine
(package
(name "pep-engine")