summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-24 11:27:39 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-24 15:58:49 +0100
commit43ac6f59c537af217e6a92c95602802498a2b406 (patch)
treed9a95c823bf0dda71e7a09dd72c9a0864ddaa3fc /gnu/packages/pdf.scm
parent17210f51b45d930627a86118d29cdeb00f8dfea4 (diff)
downloadguix-patches-43ac6f59c537af217e6a92c95602802498a2b406.tar
guix-patches-43ac6f59c537af217e6a92c95602802498a2b406.tar.gz
gnu: mupdf: Build verbosely.
* gnu/packages/pdf.scm (mupdf)[arguments]: Add ‘verbose’ to #:make-flags.
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 5b5a53b84c..9cb460972f 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -725,7 +725,8 @@ extracting content or merging files.")
`(("pkg-config" ,pkg-config)))
(arguments
`(#:tests? #f ; no check target
- #:make-flags (list (string-append "CC=" ,(cc-for-target))
+ #:make-flags (list "verbose=yes"
+ (string-append "CC=" ,(cc-for-target))
"XCFLAGS=-fpic"
"USE_SYSTEM_LIBS=yes"
"USE_SYSTEM_MUJS=yes"