summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-24 01:31:52 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-24 12:15:31 +0100
commit2c1023b32fa22bc77a1a63b7d317564724e7f1ef (patch)
treedfb25e3e9e014a1db771b547b4ac090b8335f23f /gnu/packages/pdf.scm
parent097b7255329b9222efb29fe99d9bf71bfae7d1d8 (diff)
downloadguix-patches-2c1023b32fa22bc77a1a63b7d317564724e7f1ef.tar
guix-patches-2c1023b32fa22bc77a1a63b7d317564724e7f1ef.tar.gz
gnu: poppler-data: Update to 0.4.10.
* gnu/packages/pdf.scm (poppler-data): Update to 0.4.10.
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index a1984e0695..afcea4d2bc 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -218,17 +218,17 @@ please install the @code{flyer-composer-gui} package.")))
(define-public poppler-data
(package
(name "poppler-data")
- (version "0.4.9")
+ (version "0.4.10")
(source (origin
(method url-fetch)
(uri (string-append "https://poppler.freedesktop.org/poppler-data"
"-" version ".tar.gz"))
(sha256
(base32
- "04i0wgdkn5lhda8cyxd1ll4a2p41pwqrwd47n9mdpl7cx5ypx70z"))))
+ "0c3vjs3p7rjc4yfacnhd865r27czmzwcr4j2z4jldi68dvvcwbvf"))))
(build-system gnu-build-system)
(arguments
- '(#:tests? #f ; no test suite
+ '(#:tests? #f ; no test suite
#:make-flags (list (string-append "prefix=" (assoc-ref %outputs "out")))
#:phases
(modify-phases %standard-phases