summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-10-11 17:25:32 +0200
committerLudovic Courtès <ludo@gnu.org>2020-10-15 23:51:04 +0200
commit2266f16296c4fdf67458bac1e5a96aff5c0bca9b (patch)
tree60977de3610c5a8fac4ed6981b51eab67c5469c7 /gnu/packages/pdf.scm
parent699f1de7218421b9ab6752fef7a7109dca6ff7fc (diff)
downloadguix-patches-2266f16296c4fdf67458bac1e5a96aff5c0bca9b.tar
guix-patches-2266f16296c4fdf67458bac1e5a96aff5c0bca9b.tar.gz
gnu: zathura: Update to 0.4.7.
* gnu/packages/pdf.scm (zathura): Update to 0.4.7. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 4c11111323..c9cce98e7f 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -18,6 +18,7 @@
;;; Copyright © 2019 Ben Sturmfels <ben@sturm.com.au>
;;; Copyright © 2019,2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
;;; Copyright © 2020 Nicolas Goaziou <mail@nicolasgoaziou.fr>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -580,7 +581,7 @@ by using the poppler rendering engine.")
(define-public zathura
(package
(name "zathura")
- (version "0.4.5")
+ (version "0.4.7")
(source (origin
(method url-fetch)
(uri
@@ -588,7 +589,7 @@ by using the poppler rendering engine.")
version ".tar.xz"))
(sha256
(base32
- "0b3nrcvykkpv2vm99kijnic2gpfzva520bsjlihaxandzfm9ff8c"))))
+ "1rx1fk9s556fk59lmqgvhwrmv71ashh89bx9adjq46wq5gzdn4p0"))))
(native-inputs `(("pkg-config" ,pkg-config)
("gettext" ,gettext-minimal)
("glib:bin" ,glib "bin")