summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorBrendan Tildesley <mail@brendan.scot>2021-03-10 13:26:20 +1100
committerLeo Famulari <leo@famulari.name>2021-03-29 18:12:22 -0400
commit02f664a0a3dd3a936213e687802bdc62f2a10983 (patch)
treeaa7d8b8e2d2b4b017b207adf37f8818dc4f9236f /gnu/packages/pdf.scm
parent3104a743f9b26ae0c41bcd2cbdc82588a5311be1 (diff)
downloadguix-patches-02f664a0a3dd3a936213e687802bdc62f2a10983.tar
guix-patches-02f664a0a3dd3a936213e687802bdc62f2a10983.tar.gz
gnu: python-poppler-qt5: Update to 21.1.0.
* gnu/packages/pdf.scm (python-poppler-qt5): Update to 21.1.0.
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 00468fa814..cbbdf68f5b 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -309,14 +309,14 @@ When present, Poppler is able to correctly render CJK and Cyrillic text.")
(define-public python-poppler-qt5
(package
(name "python-poppler-qt5")
- (version "0.24.2")
+ (version "21.1.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-poppler-qt5" version))
(sha256
(base32
- "0l69llw1fzwz8y90q0qp9q5pifbrqjjbwii7di54dwghw5fc6w1r"))))
+ "0b82gm4i75q5v19kfbq0h4y0b2vcwr2213zkhxh6l0h45kdndmxd"))))
(build-system python-build-system)
(arguments
`(;; There are no tests. The check phase just causes a rebuild.