summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-10-21 00:33:43 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-10-21 00:33:43 +0200
commit023522d3a1e81fe9bc803183337fdc8c183a88c4 (patch)
treeec374744812891a627f33fa457b0bcf083e2c142 /gnu/packages/pdf.scm
parent07abc851ce8a580253061e065b31a4037d2f965d (diff)
parent7373eb8304e0ebbfabe66deb59e78187013403dd (diff)
downloadguix-patches-023522d3a1e81fe9bc803183337fdc8c183a88c4.tar
guix-patches-023522d3a1e81fe9bc803183337fdc8c183a88c4.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index b13caf37fe..5f99f8b752 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -200,10 +200,7 @@ When present, Poppler is able to correctly render CJK and Cyrillic text.")
(substitute* "setup.py"
;; This check always fails, so disable it.
(("if not check_qtxml\\(\\)")
- "if True")
- ;; Enable C++11, which is needed because of Qt5.
- (("\\*\\*ext_args" line)
- (string-append "extra_compile_args=['-std=gnu++11'], " line)))
+ "if True"))
;; We need to pass an extra flag here. This cannot be in
;; configure-flags because it should not be passed for the
;; installation phase.