summaryrefslogtreecommitdiff
path: root/gnu/packages/patchutils.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2022-01-08 11:08:14 +0000
committerChristopher Baines <mail@cbaines.net>2022-01-08 11:08:14 +0000
commitf2f8d8cbd6b6b110034232e40ecd8faed4aa0ce1 (patch)
tree16b313ad0506cea44f1f2df3b5d4ddad18ff5f9d /gnu/packages/patchutils.scm
parent1ee120a31bf6f5831d98df9e85860046348d79b8 (diff)
downloadguix-patches-f2f8d8cbd6b6b110034232e40ecd8faed4aa0ce1.tar
guix-patches-f2f8d8cbd6b6b110034232e40ecd8faed4aa0ce1.tar.gz
gnu: patchwork: Update to 3.0.4.
* gnu/packages/patchutils.scm (patchwork): Update to 3.0.4. [propagated-inputs]: Use Django 3.2.
Diffstat (limited to 'gnu/packages/patchutils.scm')
-rw-r--r--gnu/packages/patchutils.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/patchutils.scm b/gnu/packages/patchutils.scm
index 9ac10dc8e4..5f16deaffa 100644
--- a/gnu/packages/patchutils.scm
+++ b/gnu/packages/patchutils.scm
@@ -322,7 +322,7 @@ you to figure out what is going on in that merge you keep avoiding.")
(define-public patchwork
(package
(name "patchwork")
- (version "3.0.1")
+ (version "3.0.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -331,7 +331,7 @@ you to figure out what is going on in that merge you keep avoiding.")
(file-name (git-file-name name version))
(sha256
(base32
- "049ih1fbbbmj11v5m9ilahifl8x7gi6wyba58552y9n9djzs8csc"))))
+ "0dl0prsyzsnlq6g0jw05mxx00bq9y2rpc3vrbfxfiblyyydrn2xn"))))
(build-system python-build-system)
(arguments
`(;; TODO: Tests require a running database
@@ -455,7 +455,7 @@ if __name__ == \"__main__\":
(inputs
(list python-wrapper))
(propagated-inputs
- (list python-django-2.2
+ (list python-django-3.2
;; TODO: Make this configurable
python-psycopg2
python-mysqlclient