summaryrefslogtreecommitdiff
path: root/gnu/packages/package-management.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-05 03:09:35 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-05 04:58:47 +0100
commitfd885160fcfde710e415252463c1034f22f88e59 (patch)
tree4b6f753ecddd97b4f47b9a458060ff886722c701 /gnu/packages/package-management.scm
parent5664a4712c8047067ab026fbce7e34db6918c0bd (diff)
downloadguix-patches-fd885160fcfde710e415252463c1034f22f88e59.tar
guix-patches-fd885160fcfde710e415252463c1034f22f88e59.tar.gz
gnu: guix: Update to f38eabe.
* gnu/packages/package-management.scm (guix): Update to f38eabe.
Diffstat (limited to 'gnu/packages/package-management.scm')
-rw-r--r--gnu/packages/package-management.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 1daab4e879..638e773309 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2017 Muriithi Frederick Muriuki <fredmanglis@gmail.com>
;;; Copyright © 2017, 2018 Oleg Pykhalov <go.wigust@gmail.com>
;;; Copyright © 2017 Roel Janssen <roel@gnu.org>
-;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Julien Lepiller <julien@lepiller.eu>
;;; Copyright © 2018, 2019 Rutger Helling <rhelling@mykolab.com>
;;; Copyright © 2018 Sou Bunnbu <iyzsong@member.fsf.org>
@@ -110,8 +110,8 @@
;; Note: the 'update-guix-package.scm' script expects this definition to
;; start precisely like this.
(let ((version "1.0.1")
- (commit "41b4b713f4892918a9a1950acdd89f33b977d143")
- (revision 10))
+ (commit "f38eabe952608478230895e380ef441d65ea625e")
+ (revision 11))
(package
(name "guix")
@@ -127,7 +127,7 @@
(commit commit)))
(sha256
(base32
- "08sblj4xy78va6zlxmxdq2id58pjr8rjqxxycd77hiacsqbjh9g6"))
+ "1wnm1wqa38dpd5bk6avyfm0rgx72vlx36a06scyg8d57kl47mzjf"))
(file-name (string-append "guix-" version "-checkout"))))
(build-system gnu-build-system)
(arguments