summaryrefslogtreecommitdiff
path: root/gnu/packages/package-management.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2022-05-25 09:18:07 +0100
committerChristopher Baines <mail@cbaines.net>2022-05-25 09:20:03 +0100
commitc4ad2757097b5989adc753565c22611f5a2c45cb (patch)
treec971bd0ce2c494a67d1149513a79640e2f73cbe4 /gnu/packages/package-management.scm
parent436afdfe46f6aac173ae161eb52367b7fdc30944 (diff)
downloadguix-patches-c4ad2757097b5989adc753565c22611f5a2c45cb.tar
guix-patches-c4ad2757097b5989adc753565c22611f5a2c45cb.tar.gz
gnu: guix-build-coordinator: Update to 0-53.3de63f1.
* gnu/packages/package-management.scm (guix-build-coordinator): Update to 0-53.3de63f1. * gnu/services/guix.scm (guix-build-coordinator-queue-builds-configuration-guix-data-service-build-server-id): New procedure. (guix-build-coordinator-queue-builds-shepherd-services): Use the guix-data-service-build-server-id. * doc/guix.texi (Guix Build Coordinator): Document the new queue builds configuration field.
Diffstat (limited to 'gnu/packages/package-management.scm')
-rw-r--r--gnu/packages/package-management.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index ce97314481..619458a0d3 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -1318,8 +1318,8 @@ environments.")
(license (list license:gpl3+ license:agpl3+ license:silofl1.1))))
(define-public guix-build-coordinator
- (let ((commit "ed3c806ab83c77c1b8f04bb399c66743f1858178")
- (revision "52"))
+ (let ((commit "3de63f1f66d5f0eb157ee60bc864404f386ee2b0")
+ (revision "53"))
(package
(name "guix-build-coordinator")
(version (git-version "0" revision commit))
@@ -1330,7 +1330,7 @@ environments.")
(commit commit)))
(sha256
(base32
- "1b2xsax548q43jh95m7jza2lafiljciljxavrvhpx8xsj0nlsffc"))
+ "1ld761c48ad925p3kisnjvad50p6hyk77z0yjcr29681n73xzzz4"))
(file-name (string-append name "-" version "-checkout"))))
(build-system gnu-build-system)
(arguments