summaryrefslogtreecommitdiff
path: root/gnu/packages/onc-rpc.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-08 18:21:02 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-08 18:21:08 +0100
commitf81b6e770324e2b0b31a9cfdfe7f6d9793cb73c9 (patch)
treeef7cbb368d655cfdb55844c8b2050d0a1923a30a /gnu/packages/onc-rpc.scm
parentcf08cc16e67aa18818596a9ee2a2ff1211b7b2bb (diff)
downloadguix-patches-f81b6e770324e2b0b31a9cfdfe7f6d9793cb73c9.tar
guix-patches-f81b6e770324e2b0b31a9cfdfe7f6d9793cb73c9.tar.gz
gnu: libtirpc: Update to 1.0.2.
* gnu/packages/onc-rpc.scm (libtirpc): Update to 1.0.2. [patches]: Remove patch for fixed CVE. * gnu/packages/patches/libtirpc-CVE-2017-8779.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/onc-rpc.scm')
-rw-r--r--gnu/packages/onc-rpc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/onc-rpc.scm b/gnu/packages/onc-rpc.scm
index a76ac36eab..61a643b037 100644
--- a/gnu/packages/onc-rpc.scm
+++ b/gnu/packages/onc-rpc.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2014, 2017 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2016 John Darrington <jmd@gnu.org>
;;; Copyright © 2017 Leo Famulari <leo@famulari.name>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -30,16 +31,15 @@
(define-public libtirpc
(package
(name "libtirpc")
- (version "1.0.1")
+ (version "1.0.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/libtirpc/libtirpc/"
version "/libtirpc-"
version ".tar.bz2"))
- (patches (search-patches "libtirpc-CVE-2017-8779.patch"))
(sha256
(base32
- "17mqrdgsgp9m92pmq7bvr119svdg753prqqxmg4cnz5y657rfmji"))))
+ "1xchbxy0xql7yl7z4n1icj8r7dmly46i22fvm00vdjq64zlmqg3j"))))
(build-system gnu-build-system)
(arguments
`(#:phases