summaryrefslogtreecommitdiff
path: root/gnu/packages/onc-rpc.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-17 19:39:48 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-19 13:25:26 +0100
commit86ce44c503cdabe6f8b177e6e66b585e89cb84dd (patch)
treef14e877354c238a004c243a9b9f1f48554e481fb /gnu/packages/onc-rpc.scm
parent12c069dbcfe1f38d2f1ba5206c1f862dd075f277 (diff)
downloadguix-patches-86ce44c503cdabe6f8b177e6e66b585e89cb84dd.tar
guix-patches-86ce44c503cdabe6f8b177e6e66b585e89cb84dd.tar.gz
gnu: libtirpc: Always return #t from phases.
* gnu/packages/onc-rpc.scm (libtirpc)[arguments]: End phase with #t.
Diffstat (limited to 'gnu/packages/onc-rpc.scm')
-rw-r--r--gnu/packages/onc-rpc.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/onc-rpc.scm b/gnu/packages/onc-rpc.scm
index 03d51d9517..b2f13fb111 100644
--- a/gnu/packages/onc-rpc.scm
+++ b/gnu/packages/onc-rpc.scm
@@ -59,7 +59,8 @@
;; Remove the dangling symlinks since it breaks the
;; 'patch-source-shebangs' file tree traversal.
- (delete-file "INSTALL"))))))
+ (delete-file "INSTALL")
+ #t)))))
(inputs `(("mit-krb5" ,mit-krb5)))
(home-page "https://sourceforge.net/projects/libtirpc/")
(synopsis "Transport-independent Sun/ONC RPC implementation")