summaryrefslogtreecommitdiff
path: root/gnu/packages/onc-rpc.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-20 00:49:05 -0400
committerMark H Weaver <mhw@netris.org>2018-03-20 00:49:05 -0400
commit647888845c0d7b9ea1b51a3e3492d4d2382f4468 (patch)
treebe34c5ec88db452c63253dc4a15f9f4cf199b1e6 /gnu/packages/onc-rpc.scm
parentfe15613cdf8623574ce64c05416dd3fab41eef86 (diff)
parentc657716ede8932da356635802534aa13205a6ecd (diff)
downloadguix-patches-647888845c0d7b9ea1b51a3e3492d4d2382f4468.tar
guix-patches-647888845c0d7b9ea1b51a3e3492d4d2382f4468.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/onc-rpc.scm')
-rw-r--r--gnu/packages/onc-rpc.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/onc-rpc.scm b/gnu/packages/onc-rpc.scm
index 72f2dd6409..64887212d3 100644
--- a/gnu/packages/onc-rpc.scm
+++ b/gnu/packages/onc-rpc.scm
@@ -33,16 +33,15 @@
(define-public libtirpc
(package
(name "libtirpc")
- (version "1.0.2")
+ (version "1.0.3")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/libtirpc/libtirpc/"
version "/libtirpc-"
version ".tar.bz2"))
- (patches (search-patches "libtirpc-missing-headers.patch"))
(sha256
(base32
- "1xchbxy0xql7yl7z4n1icj8r7dmly46i22fvm00vdjq64zlmqg3j"))))
+ "0ppxl3k3nsz0qdakq844i2kj4fvh9h937lhx26bgmpmxq67sghw6"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -59,7 +58,8 @@
;; Remove the dangling symlinks since it breaks the
;; 'patch-source-shebangs' file tree traversal.
- (delete-file "INSTALL"))))))
+ (delete-file "INSTALL")
+ #t)))))
(inputs `(("mit-krb5" ,mit-krb5)))
(home-page "https://sourceforge.net/projects/libtirpc/")
(synopsis "Transport-independent Sun/ONC RPC implementation")