summaryrefslogtreecommitdiff
path: root/gnu/packages/ntp.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-11-28 11:11:38 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-11-28 20:53:14 +0200
commitd35de59b645beb5fce4349b445265b9cf8878cf8 (patch)
treee581b7c8464436b53a36191a48824c0768f3f53c /gnu/packages/ntp.scm
parentf0ddc5e55b0a022a2c7478efa791c5ae03ea8010 (diff)
downloadguix-patches-d35de59b645beb5fce4349b445265b9cf8878cf8.tar
guix-patches-d35de59b645beb5fce4349b445265b9cf8878cf8.tar.gz
gnu: ntp: Fix indentation.
* gnu/packages/ntp.scm (ntp): Fix indentation to only use spaces.
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm53
1 files changed, 27 insertions, 26 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index 177eb8946a..382fa3f433 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -40,32 +40,33 @@
(package
(name "ntp")
(version "4.2.8p8")
- (source (origin
- (method url-fetch)
- (uri (list (string-append
- "http://archive.ntp.org/ntp4/ntp-"
- (version-major+minor version)
- "/ntp-" version ".tar.gz")
- (string-append
- "https://www.eecis.udel.edu/~ntp/ntp_spool/ntp4/ntp-"
- (version-major+minor version)
- "/ntp-" version ".tar.gz")))
- (sha256
- (base32
- "1vlpgd0dk2wkpmmf869sfxi8f46sfnmjgk51vl8n6vj5y2sx1cra"))
- (modules '((guix build utils)))
- (snippet
- '(begin
- ;; Remove the bundled copy of libevent, but we must keep
- ;; sntp/libevent/build-aux since configure.ac contains
- ;; AC_CONFIG_AUX_DIR([sntp/libevent/build-aux])
- (rename-file "sntp/libevent/build-aux"
- "sntp/libevent:build-aux")
- (delete-file-recursively "sntp/libevent")
- (mkdir "sntp/libevent")
- (rename-file "sntp/libevent:build-aux"
- "sntp/libevent/build-aux")
- #t))))
+ (source
+ (origin
+ (method url-fetch)
+ (uri (list (string-append
+ "http://archive.ntp.org/ntp4/ntp-"
+ (version-major+minor version)
+ "/ntp-" version ".tar.gz")
+ (string-append
+ "https://www.eecis.udel.edu/~ntp/ntp_spool/ntp4/ntp-"
+ (version-major+minor version)
+ "/ntp-" version ".tar.gz")))
+ (sha256
+ (base32
+ "1vlpgd0dk2wkpmmf869sfxi8f46sfnmjgk51vl8n6vj5y2sx1cra"))
+ (modules '((guix build utils)))
+ (snippet
+ '(begin
+ ;; Remove the bundled copy of libevent, but we must keep
+ ;; sntp/libevent/build-aux since configure.ac contains
+ ;; AC_CONFIG_AUX_DIR([sntp/libevent/build-aux])
+ (rename-file "sntp/libevent/build-aux"
+ "sntp/libevent:build-aux")
+ (delete-file-recursively "sntp/libevent")
+ (mkdir "sntp/libevent")
+ (rename-file "sntp/libevent:build-aux"
+ "sntp/libevent/build-aux")
+ #t))))
(native-inputs `(("which" ,which)
("pkg-config" ,pkg-config)))
(inputs