summaryrefslogtreecommitdiff
path: root/gnu/packages/ntp.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-02-06 15:14:39 -0500
committerMark H Weaver <mhw@netris.org>2015-02-06 15:15:25 -0500
commitb7921ba5a7651efbb0dedb75cb3dd0840aed041f (patch)
tree2312b4ec08e630daaed9dc9f19c77f40747edb22 /gnu/packages/ntp.scm
parentac6c66aeed1a0a0f44a932c6a9245a6541ef2c81 (diff)
downloadguix-patches-b7921ba5a7651efbb0dedb75cb3dd0840aed041f.tar
guix-patches-b7921ba5a7651efbb0dedb75cb3dd0840aed041f.tar.gz
gnu: ntp: Update to 4.2.8p1.
* gnu/packages/ntp.scm (ntp): Update to 4.2.8p1.
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index b2c520605a..24ce2f564d 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 John Darrington <jmd@gnu.org>
-;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -33,7 +33,7 @@
(define-public ntp
(package
(name "ntp")
- (version "4.2.8")
+ (version "4.2.8p1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -42,7 +42,7 @@
"/ntp-" version ".tar.gz"))
(sha256
(base32
- "1vnqa1542d01xmlkw8f3rq57y360b2j7yxkkg9b11955nvw0v4if"))))
+ "124xslljdzv778msr18jn5l9d6fhvzpsmmnfczc05l0yiyw790ll"))))
(native-inputs `(("which" ,which)
("pkg-config" ,pkg-config)))
(inputs