summaryrefslogtreecommitdiff
path: root/gnu/packages/ntp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-12-12 23:32:34 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-12-13 00:35:50 +0100
commit9faee1e64585e99ff2a93fe65ed26a0a28c46ca1 (patch)
treed1b63c1552000bcce8830efa559c5cd4b05d8d32 /gnu/packages/ntp.scm
parent593b3a9da67c15e9bdcbe52d6cbfaa2f7f8ff74a (diff)
downloadguix-patches-9faee1e64585e99ff2a93fe65ed26a0a28c46ca1.tar
guix-patches-9faee1e64585e99ff2a93fe65ed26a0a28c46ca1.tar.gz
gnu: openntpd: Update to 6.8p1.
* gnu/packages/ntp.scm (openntpd): Update to 6.8p1.
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index 95d784c62a..6d046eed1b 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -166,14 +166,14 @@ computers over a network.")
(define-public openntpd
(package
(name "openntpd")
- (version "6.2p3")
+ (version "6.8p1")
(source (origin
(method url-fetch)
(uri (string-append
"mirror://openbsd/OpenNTPD/openntpd-" version ".tar.gz"))
(sha256
(base32
- "0fn12i4kzsi0zkr4qp3dp9bycmirnfapajqvdfx02zhr4hanj0kv"))))
+ "0ijsylc7a4jlpxsqa0jq1w1c7333id8pcakzl7a5749ria1xp0l5"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags `( "--with-privsep-user=ntpd"