summaryrefslogtreecommitdiff
path: root/gnu/packages/ntp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-20 12:51:34 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-20 12:53:06 +0200
commit2ca5b4858f52d15599b4b477a40579603a1b39f7 (patch)
treeca98c8eaa2e4fde0b954a3712c5a68932329a1f0 /gnu/packages/ntp.scm
parent3c8ab1f3bfdba4ed5bf13a0006131a1a75ecee31 (diff)
downloadguix-patches-2ca5b4858f52d15599b4b477a40579603a1b39f7.tar
guix-patches-2ca5b4858f52d15599b4b477a40579603a1b39f7.tar.gz
gnu: chrony: Update to 3.5.1 [fixes CVE-2020-14367].
* gnu/packages/ntp.scm (chrony): Update to 3.5.1.
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index 82754cbf36..6b725c2b0f 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -43,14 +43,14 @@
(define-public chrony
(package
(name "chrony")
- (version "3.5")
+ (version "3.5.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.tuxfamily.org/chrony/"
"chrony-" version ".tar.gz"))
(sha256
- (base32 "1d9r2dhslll4kzdmxrj0qfgwq1b30d4l3s5cwr8yr93029dpj0jf"))))
+ (base32 "19ywl8a3lb2id7lcna5hp2g4pjnfwdc9ihr0fk6i9m45vdq2za0v"))))
(build-system gnu-build-system)
(arguments
`(#:modules ((srfi srfi-26)