summaryrefslogtreecommitdiff
path: root/gnu/packages/nss.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-12 20:26:07 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-12 20:26:07 +0100
commitf0bce2e08feb157b3d8b5100b1ea26bbbd6141e3 (patch)
tree882a8d33116e927c6efb026d9727ccd8d487938c /gnu/packages/nss.scm
parent5f6130473788c074536cee2d29dcb052c3140182 (diff)
downloadguix-patches-f0bce2e08feb157b3d8b5100b1ea26bbbd6141e3.tar
guix-patches-f0bce2e08feb157b3d8b5100b1ea26bbbd6141e3.tar.gz
gnu: nss, nss-certs: Update to 3.49.
* gnu/packages/certs.scm (nss-certs): Update to 3.49. * gnu/packages/nss.scm (nss): Likewise.
Diffstat (limited to 'gnu/packages/nss.scm')
-rw-r--r--gnu/packages/nss.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/nss.scm b/gnu/packages/nss.scm
index 2e34f8e26f..2df4af9d50 100644
--- a/gnu/packages/nss.scm
+++ b/gnu/packages/nss.scm
@@ -70,7 +70,7 @@ in the Mozilla clients.")
(define-public nss
(package
(name "nss")
- (version "3.48")
+ (version "3.49")
(source (origin
(method url-fetch)
(uri (let ((version-with-underscores
@@ -81,7 +81,7 @@ in the Mozilla clients.")
"nss-" version ".tar.gz")))
(sha256
(base32
- "1b7qs1q7jqhw9dvkdznanzhc5dyq4bwx0biywszy3qx4hqm8571z"))
+ "07g7pn0r29y2h5p2zibz273yhkx6k4wvy8m1308hcqzxqi6hjf37"))
;; Create nss.pc and nss-config.
(patches (search-patches "nss-pkgconfig.patch"
"nss-freebl-stubs.patch"
@@ -130,7 +130,7 @@ in the Mozilla clients.")
;; leading to test failures:
;; <https://bugzilla.mozilla.org/show_bug.cgi?id=609734>. To
;; work around that, set the time to roughly the release date.
- (invoke "faketime" "2019-12-01" "./nss/tests/all.sh")))
+ (invoke "faketime" "2020-01-01" "./nss/tests/all.sh")))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))