summaryrefslogtreecommitdiff
path: root/gnu/packages/nss.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-10-08 20:32:18 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-10-08 21:23:04 +0200
commitd45c75fc5772e6b5232473e2bf5c3e15aa457e76 (patch)
treeb3145c4a024bc72d025376c4adda94059c8f5f6b /gnu/packages/nss.scm
parentc29bdd54a71fff38c3ed784a29693c10c97e34e7 (diff)
downloadguix-patches-d45c75fc5772e6b5232473e2bf5c3e15aa457e76.tar
guix-patches-d45c75fc5772e6b5232473e2bf5c3e15aa457e76.tar.gz
gnu: nss, nss-certs: Update to 3.46.1.
* gnu/packages/nss.scm (nss): Update to 3.46.1. * gnu/packages/certs.scm (nss-certs): Likewise.
Diffstat (limited to 'gnu/packages/nss.scm')
-rw-r--r--gnu/packages/nss.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/nss.scm b/gnu/packages/nss.scm
index 8629b3e173..65f95aaa8a 100644
--- a/gnu/packages/nss.scm
+++ b/gnu/packages/nss.scm
@@ -70,7 +70,7 @@ in the Mozilla clients.")
(define-public nss
(package
(name "nss")
- (version "3.45")
+ (version "3.46.1")
(source (origin
(method url-fetch)
(uri (let ((version-with-underscores
@@ -81,7 +81,7 @@ in the Mozilla clients.")
"nss-" version ".tar.gz")))
(sha256
(base32
- "12sfq9xvpwpc22qnjsg1if1lmchiy33byrh92wn91phz7li0abqi"))
+ "0l9ns44rlkp1bpblplspfbqmyhb8rhvc89y56kqh725rgpny1xrv"))
;; Create nss.pc and nss-config.
(patches (search-patches "nss-pkgconfig.patch"
"nss-freebl-stubs.patch"
@@ -130,7 +130,7 @@ in the Mozilla clients.")
;; leading to test failures:
;; <https://bugzilla.mozilla.org/show_bug.cgi?id=609734>. To
;; work around that, set the time to roughly the release date.
- (invoke "faketime" "2019-05-01" "./nss/tests/all.sh")))
+ (invoke "faketime" "2019-10-01" "./nss/tests/all.sh")))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))