summaryrefslogtreecommitdiff
path: root/gnu/packages/nss.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-12-10 16:11:22 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-12-11 01:14:38 +0100
commit90076d2ce17d5b3c44ea663a44b40fa3084ead97 (patch)
treee321d152f02705bd591871a73637ca2eba131fe7 /gnu/packages/nss.scm
parent0a2c10d5cc51b2b53fd5a129b52ab59506f3cb8f (diff)
downloadguix-patches-90076d2ce17d5b3c44ea663a44b40fa3084ead97.tar
guix-patches-90076d2ce17d5b3c44ea663a44b40fa3084ead97.tar.gz
gnu: nss: Update to 3.48.
* gnu/packages/nss.scm (nss): Update to 3.48.
Diffstat (limited to 'gnu/packages/nss.scm')
-rw-r--r--gnu/packages/nss.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/nss.scm b/gnu/packages/nss.scm
index fe2f443721..2e34f8e26f 100644
--- a/gnu/packages/nss.scm
+++ b/gnu/packages/nss.scm
@@ -70,7 +70,7 @@ in the Mozilla clients.")
(define-public nss
(package
(name "nss")
- (version "3.46.1")
+ (version "3.48")
(source (origin
(method url-fetch)
(uri (let ((version-with-underscores
@@ -81,7 +81,7 @@ in the Mozilla clients.")
"nss-" version ".tar.gz")))
(sha256
(base32
- "0l9ns44rlkp1bpblplspfbqmyhb8rhvc89y56kqh725rgpny1xrv"))
+ "1b7qs1q7jqhw9dvkdznanzhc5dyq4bwx0biywszy3qx4hqm8571z"))
;; Create nss.pc and nss-config.
(patches (search-patches "nss-pkgconfig.patch"
"nss-freebl-stubs.patch"
@@ -130,7 +130,7 @@ in the Mozilla clients.")
;; leading to test failures:
;; <https://bugzilla.mozilla.org/show_bug.cgi?id=609734>. To
;; work around that, set the time to roughly the release date.
- (invoke "faketime" "2019-10-01" "./nss/tests/all.sh")))
+ (invoke "faketime" "2019-12-01" "./nss/tests/all.sh")))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))