summaryrefslogtreecommitdiff
path: root/gnu/packages/nss.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-02-13 19:38:18 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-14 18:34:02 +0100
commit8ff645f338f7825549f03d9c1b36c2e8ee433d02 (patch)
treec93189362258aaa87b03fbc8027c2f6b636609f4 /gnu/packages/nss.scm
parentdabd2fc3d5280dc1566e3d30ecccfd3b37eb635e (diff)
downloadguix-patches-8ff645f338f7825549f03d9c1b36c2e8ee433d02.tar
guix-patches-8ff645f338f7825549f03d9c1b36c2e8ee433d02.tar.gz
gnu: nss, nss-certs: Update to 3.50.
* gnu/packages/nss.scm (nss): Update to 3.50. * gnu/packages/certs.scm (nss-certs): Likewise.
Diffstat (limited to 'gnu/packages/nss.scm')
-rw-r--r--gnu/packages/nss.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/nss.scm b/gnu/packages/nss.scm
index f307d6a3b2..fe51fc2332 100644
--- a/gnu/packages/nss.scm
+++ b/gnu/packages/nss.scm
@@ -71,7 +71,7 @@ in the Mozilla clients.")
(define-public nss
(package
(name "nss")
- (version "3.49.1")
+ (version "3.50")
(source (origin
(method url-fetch)
(uri (let ((version-with-underscores
@@ -82,7 +82,7 @@ in the Mozilla clients.")
"nss-" version ".tar.gz")))
(sha256
(base32
- "0vh23g16ldvnsrn2dnvdl2i133kizi660r7ilb00vfq2kvj45anr"))
+ "19rv0vp9nmvn6dy29qsv8f4v7wn5kizrpm59vbszahsjfwcz6p8q"))
;; Create nss.pc and nss-config.
(patches (search-patches "nss-pkgconfig.patch"
"nss-increase-test-timeout.patch"))))
@@ -130,7 +130,7 @@ in the Mozilla clients.")
;; leading to test failures:
;; <https://bugzilla.mozilla.org/show_bug.cgi?id=609734>. To
;; work around that, set the time to roughly the release date.
- (invoke "faketime" "2020-01-01" "./nss/tests/all.sh")))
+ (invoke "faketime" "2020-02-01" "./nss/tests/all.sh")))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))