summaryrefslogtreecommitdiff
path: root/gnu/packages/nss.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-05-24 21:40:23 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-05-24 23:28:32 +0200
commit136b7d81f0eb713783e9ea7cf7f260a2b6252dfd (patch)
tree5c97552e92d44b38c4f9fc1ece4000255eefcaf2 /gnu/packages/nss.scm
parentd43a69608037426a5140deae35f843f204fd2354 (diff)
downloadguix-patches-136b7d81f0eb713783e9ea7cf7f260a2b6252dfd.tar
guix-patches-136b7d81f0eb713783e9ea7cf7f260a2b6252dfd.tar.gz
gnu: nss, nss-certs: Update to 3.44.
* gnu/packages/nss.scm (nss): Update to 3.44. * gnu/packages/certs.scm (nss-certs): Likewise.
Diffstat (limited to 'gnu/packages/nss.scm')
-rw-r--r--gnu/packages/nss.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/nss.scm b/gnu/packages/nss.scm
index 480f64a046..83f4431c2b 100644
--- a/gnu/packages/nss.scm
+++ b/gnu/packages/nss.scm
@@ -70,7 +70,7 @@ in the Mozilla clients.")
(define-public nss
(package
(name "nss")
- (version "3.43")
+ (version "3.44")
(source (origin
(method url-fetch)
(uri (let ((version-with-underscores
@@ -81,7 +81,7 @@ in the Mozilla clients.")
"nss-" version ".tar.gz")))
(sha256
(base32
- "1jp27w4w9nj5pkzrbc1zqj6pa09h2yy7vhzyx5fvg1q86fvw22zk"))
+ "1zvabgxlyvz3fnv4w89y4a5qkscjmm88naf929dgvvgfnrchwqm5"))
;; Create nss.pc and nss-config.
(patches (search-patches "nss-pkgconfig.patch"
"nss-increase-test-timeout.patch"))))
@@ -129,7 +129,7 @@ in the Mozilla clients.")
;; leading to test failures:
;; <https://bugzilla.mozilla.org/show_bug.cgi?id=609734>. To
;; work around that, set the time to roughly the release date.
- (invoke "faketime" "2019-02-01" "./nss/tests/all.sh")))
+ (invoke "faketime" "2019-05-01" "./nss/tests/all.sh")))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))